Porsche Parts Catalog Porsche Accessories Catalog Porsche Technical Articles Porsche Tech Forums
  Search our site:    
View Recent Cars  |   Cart  | Project List | Order Status | Help    
 >  >
Starter System Troubleshooting
Bookmark and Share

Pelican Technical Article:

Starter System Troubleshooting

James K. Thorusen

Dave Darling


1.5 hours






DVM, wrenches,

Applicable Models:

Porsche 911 (1965-89)
Porsche 912 (1965-69)
Porsche 914 (1970-76)
Porsche 930 Turbo (1976-89)

Parts Required:


Performance Gain:

Car that starts.

Complementary Modification:

Replace battery if necessary.
The starter system in the 914 is fairly simple, and fairly robust. It is, however, subject to the usual problems that can plague any electric start system, plus those that are unique to the 914: specifically corroded connections and bad or missing grounds. The following suggestions are to allow one to proceed in an orderly manner to diagnose his starter system and to effect successful repair.

Step 1.The BATTERY. This is the single most important element of the starting system, and the most trouble-prone. If your battery is poor, then the starting system will not operate properly, even if everything else is perfect.

To check the battery, use an accurate meter (Digital Volt Meter is preferable because of ease of use and accuracy) and measure the voltage on the battery posts with the ignition off, and no other loads (such as lights) on the system. Notice that I said measure on the battery POSTS, NOT the clamps! Be sure that the meter probes are right on the battery posts themselves. More about this later. My battery measures 12.8 volts in this condition, which is fairly typical for a fully charged battery. 12 volts or less means that the battery is either discharged or defective. If you have access to a charger, try charging the battery. If not, remove it from the vehicle and take it to your FLAPS for charging and testing under load. If it fails the load test, buy a new one. If charging at home using the usual low-current charger, let it charge overnight and measure the voltage again. If still less than 12.5 volts or so, the battery probably needs replacement. A load test at your FLAPS will show this up for sure.

Once you have determined that the battery is in good shape (and fully charged), begin to test for bad connections. Here is where the bit about the posts versus the clamps comes in. You now need to measure the voltage difference between the battery posts and the clamps connected to them. This is done with a load applied to the system. If you can get the starter to crank, this is the load that I used for my measurements. If not, turn on all lights (driving lights too, if you have them) to draw as much current as possible from the battery. Now, measure the drop across the clamp / post interface. To do this, set the meter on it's lowest range (typically 200 millivolts or .2 volts full scale) and place one probe on the battery post itself, and the other on the clamp. If using an analog meter, you will have to observe polarity to get the meter to deflect in the proper direction; if not, ignore the sign... we are interested only in the magnitude of this voltage. Polarity data is as follows: when measuring at the positive post, place the positive probe on the battery post, and the negative probe on the clamp. When measuring at the negative post, place the negative probe on the battery post, and the positive probe on the clamp.

My starter draws a bit more than 100 amps; with this load, the drop between my positive post and clamp is 20 MV (.02 volts) and the corresponding drop on the negative side was only 4 MV (.004 volts)! If you have more drop than this, remove the clamps and clean them and the battery posts until similar values can be achieved.

Next, check the battery ground connection. With a load on the system (cranking or lights as described above) measure the voltage between a good ground on the car chassis (NOT the engine) and the battery negative post. My value was 150 MV under cranking load. If you have much more than this, especially if you are using a lower load value such as lights, then you need to either clean up the connection point where the cable connects to the car chassis, or replace the battery ground cable, or both. Try cleaning the connection first; this is the most likely culprit.

Next, check the integrity of the engine ground. This is carried (or should be) by the ground strap between the rear trunk floor and the gearbox. Again, with the system under load, measure between a good ground point on the engine (I used the fan shroud) and the battery negative post. For this test to be definitive, the starter must be cranking, as this is the principal load for this portion of the ground system. If you are unable to get your starter to operate, turn on the ignition, and rotate the engine until the points are closed. This is only a very small load, but may be enough to show up a large defect. On my car, the total drop measured from the fan shroud to the battery negative post was 350 MV (.35 volt) WHILE CRANKING. If you see much more than this, or if you see even as much as this with just the ignition operating, check the ground strap to the gearbox and it's connection points.

WARNING ! ! The following steps can be DANGEROUS!

The following measurements are made by reaching underneath the car with a meter probe to contact the starter terminals WHILE CRANKING (or attempting to crank) the engine. To do this requires that the operator place himself directly behind the left rear wheel. BE SURE that the car is in NEUTRAL, and the handbrake set!!  If the starter should suddenly engage with the car in gear, YOU COULD BE KILLED!!

Now, measure the voltage at the starter solenoid control terminal while holding the key in the "start" position. To facilitate this, I have built a meter probe "extension cord" with a large crocodile clip on one end (connects to the battery negative clamp) and a pin jack on the other end (connects to the meter negative probe). My starter solenoid control terminal measures 10.5 volts WHILE CRANKING. Since my battery voltage drops to 11.4 under cranking load, this means that the total drop through the ignition switch "start" contacts, and all other points in the starter control system is LESS THAN ONE VOLT! You could probably get by with a drop of up to 1.5 volts or so... any more than this and you need to find that drop and eliminate it.

This is done by measuring all the points in the system from the battery positive terminal on through to the starter solenoid control terminal. Any component (such as the seat belt relay in the '74 model) or wire that contributes more than .5 volts drop or so is suspect. Especially if you find all the drops to be in the low millivolt range except one or two. Bridge the suspect component with a clip lead of suitable size ( 16 gauge wire or larger ) and try for either correct starter action or lower measured voltage drop.

I have not been more specific with the control circuit side of things, because I can't. There is too much variation between model years. You will just have to get out the diagram and try to trace it through, looking for drops as you go.

Here's a hint:

One of the most likely places is the 2 or 3 extra red wires that come off the battery positive terminal, and are usually clamped together with the main high current wire to the starter. This point often becomes corroded. It is best to dis-assemble the battery clamp and be certain that the inside surfaces are shiny, and the wire also. If necessary, replace the clamp, and if the wires are hopelessly corroded, cut them back until you can strip to good bright copper. (If clean copper cannot be found within a reasonable length [ 6 inches or so ] then separate the individual strands and scrape clean with a knife.) If the wires get too short, then splice on a length of fairly large wire (6 or 8 gauge) long enough to reach the battery clamp. Use electrical solder (Sn 60 rosin core) on this connection and insulate with at least two layers of shrink tube, or a good tape wrap. It would be best to cover the splice with some split tubing from your FLAPS to protect against chaffing, and to ensure that the tape does not unwind.

Last, but not least, check out the starter itself. This item has two distinct components: the solenoid, and the motor itself.

First, check the voltage on the starter solenoid input terminal (on the bolt itself) (this is the one farthest from the motor body). Mine shows 11.1 volts WHILE CRANKING. This is .3 volts drop from the battery. If you have more than .5 volts drop or so, then there are two possibilities. In order to find out which, it is necessary to measure the starter current. Mine bounces around between 100 and 150 amps or so. (Hard to read accurately.) If you are drawing two hundred amps or more, then you probably have a defective starter motor. (One other possibility is that you have a serious engine problem which requires excessive starter motor power to turn the engine over.)

If your current is reasonable (or very low) and there is still excessive drop to the starter solenoid, then some part of the wire between the starter and the battery is defective... usually the clamp end on the battery; secondly the crimp lug on the starter end; thirdly the connection to the starter itself (check for a loose nut and corrosion underneath the nut or on the crimp lug).

Next, measure the voltage on the solenoid OUTPUT terminal (this is the one closest to the motor body) while attempting to crank. Mine measures 11.1 volts WHILE CRANKING. Note that this is the same as the voltage measured on the input terminal bolt; the drop is so low as to be almost immeasurable. If yours is large, then you have a defective starter solenoid. (Maybe.)

One other problem that can cause starters to malfunction is failure to engage the ring gear teeth on the flywheel. If the teeth are worn square on the ends, or if the starter frame is bent, or if for any other reason the starter pinion cannot fully engage the ring gear, then the solenoid contacts will not close. The solenoid is designed to do double duty: it first pulls a lever which causes the starter pinion to slide out on it's shaft, and then continues on and closes the high current contacts that apply power to the motor. If the pinion engagement lever cannot reach the end of it's travel, then the contacts will not close. The only way to check this is to try the motor off the car, and to see if the pinion travels freely and the motor runs normally. Inspect the ring gear for damage, and if all else fails, try another starter.

If the starter solenoid engages fully, and the motor still draws no current and does not run, then it is open somewhere (probably brushes but maybe windings). Replace the starter.

A couple of final words:

The general rule is to defeat the seatbelt relay in the '74 model starting circuit. If you are the type that always buckles his belt, then this is a good idea, as the relays have been the source of lots of trouble for '74 owners. Mine is bypassed.

Secondly, a word about "start booster relays". These relays are added to control the starter solenoid control circuit, and be controlled by the ignition key "start" switch. They are like painting over rust. They will often "patch" the system into operating, but they are a band-aid approach that covers up a real problem in the starter control circuit of the car. If your car has all parts correct, and all connections clean, then you do not need this relay. I don't, and I can start my car just find when it's near freezing outside, or in a Mojave Desert summer. My best advice: If your car won't start, find the problem and fix it... don't paper it over.


Values measured on a properly operating stock '74 914 2.0 litre.
Quiescent battery volts (no load) = 12.84
Starter current = 100 - 150 amps
Battery volts when cranking = 11.4 volts
NOTE:All following measurements were made with the starter motor operating and drawing approximately 100 amps.

Positive battery clamp loss = 20 mv.
Negative battery clamp loss = 4 mv.
Battery negative post to chassis = 150 mv.
Battery negative post to fan shroud (engine ground) = 350 mv.
Starter input terminal = 11.1 volts
Starter control terminal = 10.5 volts
Starter solenoid output terminal (motor input) = 11.1 volts.

I hope this is of some help.
Jim T. 

Jim later added this to the above article:

On the subject of current measurement: I used a clip-on (if that's the right term) ammeter designed for automotive use, and consisting of a permanent magnet attached to a pointer that moves over a center-zero scale. There is an aluminum plate on the back of the thing, with two sets of notches. The set closest to the pointer pivot (and magnet) is for use with the 100-0-100 amp scale, and is intended for alternator measurement. The farther set of notches is intended for use with the 600-0-600 amp scale for testing starters. In use, the meter is brought into physical contact with the battery cable so that the cable runs through the appropriate set of notches on the back, and the current flowing in the cable is read from the corresponding scale.

The reason that I bring all this up, is that these gadgets used to be as common as dirt, and could be bought at almost any FLAPS. However, when I tried to get a new one (my old one got lost a long time ago), I couldn't find one anywhere. I finally got the local MAC tool truck guy (a personal friend of mine) to special-order one for me.

Copyright Date of Origination (1998) by James K. Thorusen. This material may be reproduced by anyone without charge or notification.

Kyle Ehler adds to Jim's Article:

Anyway, James T. gave a good treatise on the electrical aspects of the starting system in 914's -but you should know that most folks don't have ultra-sensitive (or calibrated) multimeters to get millivolt resolution such that you mention. 0.02V or more drop can result in test lead drop, nearby magnetic or electric fields or the point contact of the test probes.

Please, I'm not criticizing. . .

I want to add to James' treatise a minor but important aspect to the starter circuitry that rarely gets mentioned but needs to be kept in mind as the 914 ages beyond its design life. A few years ago I was having some difficulty with my '76 car cranking when hot. The PO had rigged an external relay to boost current to the starter solenoid, and there had been special attention given to the grounding of all points in the car. All of this was to no avail so I got out my instruments and actually traced the problem to the STARTER KEY SWITCH. There is a center contact in the switch that gets a little arc zapped across it each time you let up on the starter switch. The effects are identical to those used by the ignition system of the car -when the points open, the coil discharges into the spark plug.

The solenoid on the starter is electrically similar to an ignition coil, when the solenoid is de-energized, the collapsing magnetic field produces an EMF pulse that is conducted back to the ignition switch. My 35Mhz scope measured that pulse to be greater than 350V and is just enough to produce an arc across the starter switch contacts. After a few hundred or thousand events, the switch get grunged and makes poor contact which results in a lower than normal starter solenoid pull current. If it is hot or the solenoid is dry (or even very cold) the combination will result in a non-crankstart.

VW beetles, buses and Karmann Gias do the same thing because -these vehicle circuitries are the same!

I have had good results opening the starter switch and just cleaning and lubing the contacts in the switch, but a permanent fix for this problem is to add a rectifier diode to the switch or the solenoid to shunt the pulse and stop the arcing. -Use a 1N4003 or 4. . Radio Shack etc. CONNECT THE DIODE WITH THE BANDED (CATHODE) END TO THE 'HOT' (KEY SWITCH) SIDE OF THE SOLENOID. CONNECT THE ANODE SIDE TO GROUND. Slip the cathode lead securely under the starter's spade lug and attach an alligator clip to the anode lead and clip it to chassis. 12" or so wire leads for this would be ok. Be sure to have a good ground connection.

     The automobile manufacturers today are putting these diodes in several places now since most vehicles are electronic injection/ignition and are susceptible to back EMF pulses caused by such things as A/C compressor clutches, starter solenoids and large relays. In electrical design, it is always good practice to add a rectifier diode across a relay coil to shunt back-EMF pulses, otherwise you risk your transistor driver being destroyed and reducing MTBF.

In other words, making a crappy product.

Jeez I'm glad 914's aren't made of wood. .

. . .termites SUCK!!

Bookmark and Share
Comments and Suggestions:
jon Comments: my 84 944 stopped running suddenly,then when trying to start starter spun but just engages for a split second then spins without the engine.Am wondering if the starter and engine failure snags could be related thank you
September 27, 2016
  Followup from the Pelican Staff: Sounds like the starter is faulty.

Give The Pelican Parts parts specialists a call at 1-888-280-7799. They can figure out what part or repair kit you need.
- Nick at Pelican Parts
Bob Comments: Hi I have a 1982 944 I was getting ready to go to an auto show i had the motor running while I check the air in the tires,the engin stop running I check it out their is no spark there is power at the coral on both side whai shouid I check next.?
July 24, 2016
  Followup from the Pelican Staff: Check the power source for the coil, fuse or relay. I don;t have the wiring for your vehicle so I can't be more specific. To check if that is the issue, run fused power to the coil positive and see if the vehicle runs. - Nick at Pelican Parts  
roaddog2 Comments: I have a 1977 911 targa with 3.0 motor third cd box ive tried bosh and perematune I got new bosh cd box. the veh engine lights tac all come on with the tac swinging to six grand and back I didn't try to start don't want to burn up another 600.00 dollars box any help
April 26, 2016
  Followup from the Pelican Staff: What are you trying to fix? - Nick at Pelican Parts  
drongo Comments: Hello again, should have been more specific when i try to start engine the battery is fully charged but it turns over very slowly like the battery is near flat will start after a few cranks its like Battery is being drained of power thanks for your help.
March 26, 2015
  Followup from the Pelican Staff: What is battery open circuit voltage? If normal, preform a voltage drop test on the battery and starter cables. - Nick at Pelican Parts  
drongo Comments: Hello I have been having a starting problem on my 1992 968 just turns over it will start have charge battery and is good any comments would be appreciated.
March 25, 2015
  Followup from the Pelican Staff: I can't help without knowing what is missing from the system when you are trying to start it. When your engine doesn’t start you’ll want to check the basics. Check spark, fuel injector pulse and fuel pressure, volume, quality and engine compression. Are there any fault codes? Once you figure out what is missing, it will be easier to diagnose.
- Nick at Pelican Parts
f4rlman Comments: I have a 1987 944, the starter runs with ignition off. It is a new starter. it started doing this after i connected the ground wire to bell housing. what is the problem?
December 29, 2014
  Followup from the Pelican Staff: The solenoid may be shorted, or the wiring harness. Try removing the solenoid wire and seeing if the starter stops. - Nick at Pelican Parts  
Bear Comments: Hi Nick, I have a 1975 porsche 914.the car is running but a week ago I took the battery out to inspect the battery tray.Bad shape to the tray and support bracket.a week later I placed the battery back when n the car.Now the car does not start.Lights work, but does not crank over.Maybe I touched a loose wire.any suggestions? Thank you Bob
December 9, 2014
  Followup from the Pelican Staff: Does the main lug on the starter have battery power? If not,t he cable may be damaged. Also check if the ground cable from the body to the engine is OK. Voltage drop testing is the best way to do it. - Nick at Pelican Parts  
porsche man Comments: I have a 1975 porsche 914 the trunk is solenoid and I have no idea how to open the trunk
August 6, 2014
  Followup from the Pelican Staff: See if this info from the forum helps: From the factory the 914 had a push button style lock at the center rear of the car between the taillights.
Does your 914 have a PORSCHE lens taking up the area between the taillights? If so, there may be an electric solenoid to pop the trunk. If not, look for a small hole in the lens that you can push a wire or such through to pop the latch. Failing that, look below/behind the bumper for a wire or hook that you can pull.
If none of those work for you, then you may need to go in through one of the plastic cups found at the front of the trunk (open the engine lid and look for the cups protruding into the bay through the firewall) Remove the cups (there are two - one on each side) and then try fishing a wire hanger or such into the trunk to pop the latch. Have a helper shine a flashlight through the other hole so you can see what you are doing.
If no solenoid, you will need to fashion a length of rod with a socket on the end to remove the bolts holding the trunk latch. Yeah, lots of fun. I think the bolts are 10mm.
- Nick at Pelican Parts
peterl2 Comments: How do you remove the upper allen head nut To remove the starter on my 84 911 carrera I can not even feel it or see it
July 10, 2014
  Followup from the Pelican Staff: Try a long extension with a universal adapter. - Nick at Pelican Parts  
Davo Comments: Just bought a new remote from pelican for my boxster. How do I get it to work on the car. To open and close doors. Also bought new blank spare key. ,which I assume clips into remote. Does any key man know how to copy old key so I have a spare ..
April 24, 2014
  Followup from the Pelican Staff: Is this a remote key? If so, it has to be programmed using a Porsche scan tool, like PIWIS, the factory tool. - Nick at Pelican Parts  
IGTARD Comments: I'm back and so is the starting problem. The same everything but the starter works. Lights, radio, etc. Then everything went dead. Now it's nothing. Battery is secure but in the trunk. I'm perplexed. Shalom, IGTARD
March 4, 2014
  Followup from the Pelican Staff: I would voltage drop the battery cables. If one is bad it can cause intermittent starting issues. - Nick at Pelican Parts  
IGTARD Comments: ? Now the car is starting every time at mechanics ? solenoid ? IGTARD
February 20, 2014
  Followup from the Pelican Staff: If the vehicle is starting, I wouldn't guess at what is failing. I would prefer to wait until the problem is more pronounced. - Nick at Pelican Parts  
IGTARD Comments: Bought my 1974 2.0 a month ago when I installed ignition cut off. A week ago I lost all keys and had to replace keys/locks. Then yesterday idling in a parking lot engine died and there SS no ignition. Plenty of battery and everything's hot but no cranking over? IGTARD
February 14, 2014
  Followup from the Pelican Staff: I would check the crank signal out of the ignition switch, then confirm it is getting to the starter. - Nick at Pelican Parts  
Cherb Comments: I have a 365 bT5 and have restored it over the pass five years. All electrical parts have been checked and rebilt by professionals. I have started the car, driven test runs and been satisfied except for starter drag. The battery is new and holds a good charge. I have gone thru the starter and had a shop specializing in starters veify that it is full functional and meets the standards required in the 6volt system.Starter still drags and car turns over but will not start. All contact points have been cleaned and re-cleaned. Help!
April 13, 2011
  Followup from the Pelican Staff: This is very common in these older cars - people often install a hot-start relay. The problems can be traced back to old wiring that becomes brittle and no longer can carry the current that is needed to start the car. The solution is to wire up a relay in place of the voltage that goes to the starter, and then have this relay supply current directly to the starter by means of a new, or replaced cable. Or, you may be missing your ground strap from your engine (or it may be dirty). I would check this first. - Wayne at Pelican Parts  
elanman Comments: Try replacing the damper on the fuel rail.If the is not working the fueling will be zero when warm
March 26, 2011
  Followup from the Pelican Staff: Thanks for the input on this one. We appreciate the help.
- Nick at Pelican Parts
detoxcowboy Comments: Oh forgot to mention, that I remove the Bosch "hard start" relay immeadiatley when I bought the Porsche so as to ensure and go over that the system works without fault, and it has been perfected but as stated above every so many starts and the ignition switch needs replaced, cleaned or ?? Caught me one time even with having replace the switch with a new one, a year later it died.. The starter switch replacement can be a pain especially on the road trip..
January 11, 2011
  Followup from the Pelican Staff: I would replace the switch if it is failing. Thanks for the additional info. We appreciate it.

- Nick at Pelican Parts
detoxcowboy Comments: Thank you, for the input of the rectifier diode, that makes the most sense and for .99 cents.. perfect!! So does the added relay, I am going to do that also today using the same german relays that are all over the Porsche. And forget about buying Bosch's "hard start" kit.. Joe

Oh forgot to mention, that I remove the Bosch "hard start" relay immediately when I bought the Porsche so as to ensure and go over that the system works without fault, and it has been perfected but as stated above every so many starts and the ignition switch needs replaced, cleaned or ?? Caught me one time even with having replace the switch with a new one, a year later it died.. So if you know the system is non-faulted then why not protect it with a rectifier diode, and amplify it a bit with the additional relay? The starter switch replacement can be a pain especially on the road trip..

January 11, 2011
  Followup from the Pelican Staff: If the switch keeps dying, the there's a problem with the amount of current being run through it. Perhaps some previous owner wired something up incorrectly? - Wayne at Pelican Parts  
Randy Comments: I have 1983 porsche 944/2.5L It was running fine and it just stopped running. It turns over but will not start. I replaced the DME relay under the dash and still will not run, what could possibly be the problem. Thanks Randy.
October 9, 2010
  Followup from the Pelican Staff: It could be a relay or a b ad fuel pump, or many other things. I can't help without knowing what is missing from the system when you are trying to start it. When your engine doesn’t start you’ll want to check the basics. Check spark, fuel injector pulse and pressure fuel, volume and quality. Once you figure out what is missing, it will be easier to diagnose.
- Nick at Pelican Parts
Cherryblock Comments: 1969 912-complete body off pan restoration-original Irish Green BUT non original Jake Raby 2615 CC beast putting out approx 195 HP.
May 9, 2010
  Followup from the Pelican Staff: Neat color! - Wayne at Pelican Parts  
Gil Comments: I have a 1987 944 that I use daily,, but I have trouble stsarting in warmer weather after running it for 20 mls, I'll stop to grab a bite or let's say 15 mins. it turns over, but it won't start unless I spray some starting fluid, it happens more often in the warmer days, I flushed the cooling system twice in 20,000 mls, it has 173,500 original miles ans she runs great and really great AC. and I do all the maitenance, new cap & rotor, wires, coil, coolant, and I change the oil 3,000 mls. new pads, rotors, and I re-build the calipers, and lower control arms ball joints so I take care of it, I noticed am using antifreeze too, is not smoking but it uses around a quart every 100 mls. Can you help me out with tips?
Thanks Gil
March 12, 2010
  Followup from the Pelican Staff: You could have a failing fuel pump. To be sure you to know what is missing from the system when you are trying to start it. When your engine doesn’t start you’ll want to check the basics. Check spark, fuel injector pulse and pressure fuel, volume and quality. Once you figure out what is missing, it will be easier to diagnose.
- Nick at Pelican Parts

  Search our site:    

View Cart & CheckOut | Project List | Order Status |  Help    


[Home] [Customer Service] [Shopping Cart] [Project/Wish List]
  [Privacy Statement]  [Contact Us] [About Us] [Shipping] [Careers]

Copyright © Pelican Parts Inc. -    DMCA Registered Agent Contact Page

Page last updated: Wed 10/26/2016 02:17:16 AM